Overcoming “brackets : Depends: libgcrypt11 (>= 1.4.5) but it is not installable”
Trying to install the code editor Brackets on Ubuntu 16.04 results in the above error. Luckily though there’s an easy fix and hopefully you won’t have to spend the time I did to find it.
Terminal (command line) Instructions:
sudo dpkg -i libgcrypt11_1.5.3-2ubuntu4.4_amd64.deb
sudo dpkg -i Brackets.Release.1.9.64-bit.deb
Leave a Reply